kwhw.net
当前位置:首页 >> 星露谷物语 smApi moD怎么安装 >>

星露谷物语 smApi moD怎么安装

9这两个版本的mod是不通用的,而且smapi和storm的mod也是不通用的.9,非常不稳定! 一个是StardewModdingAPI.exe 另一个是名为Mods的文件夹,打开这个文件夹里面有个名为TrainerMod的文件夹 StardewModdingAPI!不通用的!能在3.7使用的mod并不能...

解压缩之后获得一个Mods文件夹还有一个“StardewModdingAPI.exe“,全都放到游戏根目录下,把要用的mod放到文件夹里,然后运行exe程序,注意运行原版的启动程序是不行的 视频攻略:http://www.3h3.com/gl/46194.html

先装Net. Framework 4.5,然后把smapi解压到游戏根目录,支持正版的,不用担心。 具体教程你可以看看这个tieba.baidu.com/p/4466770908

1、smapi 有这个才能用mod 2、mod 解压后放在游戏根目录的mods文件夹里 3、开始游戏 注意api的版本和mod的版本 需要和游戏版本相对应才可以使用

上3dm搜索星露谷spi安装 不过都是把spi的exe放在程序主页面 要用的mod在你的存档外面一页创建一个叫mod的文件夹 里面就放mod

……其实我一般直接解压缩然后覆盖文件。网上严谨点的方法是去下一个叫smapi的软件,解压缩后把StardewModdingAPI.exe和MODS文件夹放到根目录下,开游戏加载mod 附上视频攻略:http://www.3h3.com/gl/46194.html

最近不少人问我他们的SMAPI为何无法正常工作,或者是求搬运一些MOD地址的。本文用最简单的方式, 一步一步教给大家SMAP的安装和Mod的安装方法。 首先提示最重要的一点: 目前最新版本的SMAPI版本号是0.40.00,但是也是最近为贴合最新版游戏(1.0...

1、smapi 有这个才能用mod 2、mod 解压后放在游戏根目录的mods文件夹里 3、开始游戏 注意api的版本和mod的版本 需要和游戏版本相对应才可以使用

1、smapi 有这个才能用mod 2、mod 解压后放在游戏根目录的mods文件夹里 3、开始游戏 注意api的版本和mod的版本 需要和游戏版本相对应才可以使用

1、smapi 有这个才能用mod 2、mod 解压后放在游戏根目录的mods文件夹里 3、开始游戏 注意api的版本和mod的版本 需要和游戏版本相对应才可以使用

网站首页 | 网站地图
All rights reserved Powered by www.kwhw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com